Getting to Miditzer Base Camp

Job one is installing the Miditzer and getting it configured
User avatar
Dick F
Posts: 5
Joined: Wed Jan 11, 2006 4:09 pm
How many Style 216 did Wurlitzer make?: 0
Location: Livonia, MI USA
Contact:

Post by Dick F » Wed Sep 20, 2006 8:57 pm

Jim
I think you were probable right about MAP being activated.  In any event, its all working now, from my Roland Atelier AT-45 organ.   The sound plays back thru the organs speakers.  
 
I did play all your videos regarding combination action and they were great.....don't comprehend it all yet, but I will replay them and eventually get it.
 
What I don't understand at all is how to utilize different soundfont sets.  I think Miditizer .08 uses the software snyth Fluidsynth and registrations stored in Mem area 00 by default.   And using my SB card and Corg110 it is loaded into bank 25.   What if you want to switch to another soundfont....does it go into bank 25 also....meaning you would have to load it before you start.
 
Have I made any sense or appear to understand all this?
 
Thanks for your patience and a great program.   I dont play very well but I love to listen to TO.  Go to the Roaring 20's Pizza parlor often to listen to
Dwight Thomas and Bill Vlasek play the old Oakland CA Wurly.
 
 
 

User avatar
Jim Henry
Admin Group
Posts: 6131
Joined: Mon May 23, 2005 11:44 pm
Spam Stopper: theatre organ
How many Style 216 did Wurlitzer make?: 12
Location: United States

Post by Jim Henry » Wed Oct 25, 2006 12:00 pm

It is now possible to restore the "Base Camp" (default) configuration by using the "Miditzer 216 Base Camp" entry on the Windows Start menu. Returning to Base Camp has solved numerous mysterious problem reports. It is worth a shot. If you have some extremely intricate configuration, you should save Miditzer.xml under a different name before returning to Base Camp so you can restore your configuration if desired.

User avatar
Art Nisson
Posts: 15
Joined: Wed Dec 13, 2006 2:34 pm
How many Style 216 did Wurlitzer make?: 0
Location: United States

Post by Art Nisson » Fri Dec 22, 2006 7:21 pm

I have a pentium 3 1mhz computer with 256 ram.
I installed a Soundblaster Xfi Fatality sound card.  I purchased a Midisport 4x4 box.  I had an M audio 66 card to begin with in the computer.
I downloaded the Miditizer 216 program.  I use a Roland Phantom 88 for a midi keyboard and I have a Roland foot pedal unit with it.  13 notes.
After much work the Roland connected directly to the front MIDI in on the Soundblaster card will operate the Miditizer.  Seems to be running in an abbreviated form, as I can detect no tremulant with the switches on or off.
The inputs on the Midisport 4x4 card light up as does the usb port, but no information flows there.  I only get input directly from the Roland to the Soundblaster card.  Have downloaded latest program from internet for the Midisport, am runnig XP on the computer.
The audio on my lap top using the speakers in the lap top sounds better than my set up at home!  With the McIntosh speakers in real organ chambers powered by a Threshold SA4e amp.
Organ is not yet installed that is why I am doing this.
What is Wrong?
ARTJoe2007-06-16 13:58:27

User avatar
Jim Henry
Admin Group
Posts: 6131
Joined: Mon May 23, 2005 11:44 pm
Spam Stopper: theatre organ
How many Style 216 did Wurlitzer make?: 12
Location: United States

Post by Jim Henry » Fri Dec 22, 2006 9:51 pm

Start by selecting Miditzer 216 Base Camp from the Windows Start menu and answering Yes when prompted to return to the Miditzer Base Camp configuration this will give us a known starting point for helping you.Then, without changing any settings, try things with just the mouse and see if the trems work, etc.Once we know where you are starting from, we can work methodically on other issues.

User avatar
Art Nisson
Posts: 15
Joined: Wed Dec 13, 2006 2:34 pm
How many Style 216 did Wurlitzer make?: 0
Location: United States

Post by Art Nisson » Sat Dec 23, 2006 1:29 pm

I went to Base Camp and reset back to default I guess, and now I have trem!  Sounds quite good.  thanks  Still have all the other MIDI problems with the input devices, But at least the sound is good.
Thanks
ART

User avatar
Jim Henry
Admin Group
Posts: 6131
Joined: Mon May 23, 2005 11:44 pm
Spam Stopper: theatre organ
How many Style 216 did Wurlitzer make?: 12
Location: United States

Post by Jim Henry » Sat Dec 23, 2006 3:48 pm

Art Nisson wrote:I went to Base Camp and reset back to default I guess, and now I have trem!  Sounds quite good.  thanks  Still have all the other MIDI problems with the input devices, But at least the sound is good.
Thanks
ART
Good start. Now you know what the Miditzer should sound like and, if you lose that along the way, you can probably spot the change that is at issue.Now let's tackle the MIDI Input. I am going to start a thread in the Connecting Keyboards area for this step.

User avatar
Jim Henry
Admin Group
Posts: 6131
Joined: Mon May 23, 2005 11:44 pm
Spam Stopper: theatre organ
How many Style 216 did Wurlitzer make?: 12
Location: United States

Post by Jim Henry » Sun Dec 24, 2006 4:43 pm

Replies relating to Art's MIDI Input will be found under Connecting Keyboards.

User avatar
Don M
Posts: 1
Joined: Fri Sep 15, 2006 11:19 pm
How many Style 216 did Wurlitzer make?: 0
Location: United States

Post by Don M » Wed Jul 11, 2007 12:23 pm

billspal wrote: I had absolutely NO problems in installing the ver. 50 Miditzer.  I finally have a Wurlitzer in my living room. :)  However, I wasn't so lucky with the new v60.  It does not play and I'm at a loss.  I have not changed a thing on my computer.  I un-instaled the old version in the proper manner but no luck playing 60.  I'm using a Dell Dimension 8200 running XP and using the factory installed sound card.  Has anyone else had this problem?  There are no problems with the sound system--what stymies me is that the old version of Miditzer played and the new one won't--complete silence.  HELP  I've run out of ideas!!  bill-

User avatar
engrssc
Moderator Group
Posts: 1078
Joined: Tue Dec 13, 2005 8:45 pm
How many Style 216 did Wurlitzer make?: 0
Location: United States

Post by engrssc » Wed Jul 11, 2007 12:30 pm

Not quite sure what the question really is as the above is a copied quote.
 
Can the old version be re-installed to see if it still plays? Suggest using MidiOx - www.midiox.com to see the status of the MIDI messages. Can MidiTzer be played via the computer keyboard keys?
 
Rgds,
Ed

User avatar
Jim Henry
Admin Group
Posts: 6131
Joined: Mon May 23, 2005 11:44 pm
Spam Stopper: theatre organ
How many Style 216 did Wurlitzer make?: 12
Location: United States

Post by Jim Henry » Wed Jul 11, 2007 2:34 pm

The current version of the Style 216 is 0.84.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest