Configuring a MIDI expression pedal

Job one is installing the Miditzer and getting it configured
Post Reply
ptbuzzcut2010
Newbie
Posts: 9
Joined: Tue May 18, 2010 12:46 pm
Spam Stopper: theatre organ
How many Style 216 did Wurlitzer make?: 12

Configuring a MIDI expression pedal

Post by ptbuzzcut2010 » Sat Jan 05, 2013 9:48 am

Now that I have the soundcard issue sorted out, I am getting sound from Miditzer. My keyboards are recognized, but I cannot figure out how to get either the expression pedals (any one of them) to recognize the EOWAVE midi expression pedal I am using. It shows up in devices, but beyond that, I am not understanding how to configure it so Miditzer will recognize it.

User avatar
Jim Henry
Admin Group
Posts: 6134
Joined: Mon May 23, 2005 11:44 pm
Spam Stopper: theatre organ
How many Style 216 did Wurlitzer make?: 12
Location: United States

Re: Configuring a MIDI expression pedal

Post by Jim Henry » Sat Jan 05, 2013 10:14 am

It sounds like your expression pedal shows up as a fourth device, the 2 manuals and pedals being the first three.

The first step is to add the expression pedal device.

Next set the <aux> "clavier" to use the expression pedal device.

Set the <aux> channel to match the MIDI channel used by the expression pedal device. 1 is probably a good guess if you aren't sure.

At this point, the expression pedal is likely to control at least one of the Miditzer's swell pedals.

Let us know if this gets you going or if we need to dig deeper.
Jim Henry

ptbuzzcut2010
Newbie
Posts: 9
Joined: Tue May 18, 2010 12:46 pm
Spam Stopper: theatre organ
How many Style 216 did Wurlitzer make?: 12

Re: Configuring a MIDI expression pedal

Post by ptbuzzcut2010 » Sat Jan 05, 2013 12:49 pm

On the input tab, Active midi devices, the pedal is recognized as 'monoeo'.
Under clavier, aux, 'monoeo' is set to Channel 1
On the Expression Tab, I set the swell to 1.
Now, when I extend/retract the midi pedal, both the swell main and swell solo now move together. I changed the swell solo to a different number, but they still both move together.
At least I am getting there at this point.

RESOLVED-----found that I need to uncheck the 'single swell' box

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests