Strange forum web page

Hang out chat, and share pictures and recordings with other organists backstage
User avatar
bdalton
Posts: 446
Joined: Mon Aug 20, 2007 1:39 pm
How many Style 216 did Wurlitzer make?: 0
Location: West Cumbria, United Kingdom

Strange forum web page

Post by bdalton » Tue May 21, 2013 1:27 pm

screendump.jpg
What's going on????
Note the time zone is UTC-5 instead of UTC +8. :evil:

Barry
You do not have the required permissions to view the files attached to this post.
Barry

User avatar
johnh
Posts: 884
Joined: Wed Nov 09, 2005 12:12 am
How many Style 216 did Wurlitzer make?: 0
Location: Santa Cruz County, CA
Contact:

Re: Strange forum web page

Post by johnh » Tue May 21, 2013 1:37 pm

Can't read the location in the image but it certainly looks suspicious...

---john.

User avatar
bdalton
Posts: 446
Joined: Mon Aug 20, 2007 1:39 pm
How many Style 216 did Wurlitzer make?: 0
Location: West Cumbria, United Kingdom

Re: Strange forum web page

Post by bdalton » Tue May 21, 2013 2:00 pm

Yes John it does. I haven't run the app, and I'm not going to until I understand what's going on.
Is it just me that's got this problem.
Every thing is normal (UTC+8), until I press "View new posts" then it changes to strange + popup and UTC -5 (USA east coast time zone). :?:

Barry
Barry

User avatar
rhunt960
Posts: 68
Joined: Sat Jan 12, 2008 7:10 pm
How many Style 216 did Wurlitzer make?: 0
Location: United States

Re: Strange forum web page

Post by rhunt960 » Tue May 21, 2013 3:44 pm

My forum comes up with no problems. I think you may have picked up something (virus).

Randy
Randy D. Hunt

rmac
Senior Member
Posts: 238
Joined: Wed May 13, 2009 8:07 am
How many Style 216 did Wurlitzer make?: 0
Location: Lyons, New York

Re: Strange forum web page

Post by rmac » Wed May 22, 2013 8:43 am

I have noticed lately a lot of young people joining with a site listed. Usually with a product involved. Have you clicked on any of these lately?

Bob

User avatar
Jim Henry
Admin Group
Posts: 6134
Joined: Mon May 23, 2005 11:44 pm
Spam Stopper: theatre organ
How many Style 216 did Wurlitzer make?: 12
Location: United States

Re: Strange forum web page

Post by Jim Henry » Wed May 22, 2013 9:12 am

rmac wrote:I have noticed lately a lot of young people joining with a site listed. Usually with a product involved. Have you clicked on any of these lately?

Bob
Can you point to any of those types of posts? I manually catch a lot of these spam posters through the initial post approval process. If I am missing some, I'd like to see their modus operandi.
Jim Henry

User avatar
bdalton
Posts: 446
Joined: Mon Aug 20, 2007 1:39 pm
How many Style 216 did Wurlitzer make?: 0
Location: West Cumbria, United Kingdom

Re: Strange forum web page

Post by bdalton » Sat May 25, 2013 10:30 am

Update from Barry.
No virus, no malware, (deep security scans).
Pop up was a windows security warning about a java app.
Read various warnings about java and removed all java files from the PC (windows7 64bit,internet explorer 10).
No more pop up java warnings. 8-)
But the time zone is still UTC-5. :?
Any answers, anybody
However every thing works OK in the forum.

Puzzled,Barry
Barry

rmac
Senior Member
Posts: 238
Joined: Wed May 13, 2009 8:07 am
How many Style 216 did Wurlitzer make?: 0
Location: Lyons, New York

Re: Strange forum web page

Post by rmac » Sat May 25, 2013 2:02 pm

Barry,

Have you gone to the "User Control Panel", "Board Preference" and checked the setting for "My Time Zone". Maybe it got changed somehow and you can change it back.

Bob

User avatar
bdalton
Posts: 446
Joined: Mon Aug 20, 2007 1:39 pm
How many Style 216 did Wurlitzer make?: 0
Location: West Cumbria, United Kingdom

Re: Strange forum web page

Post by bdalton » Mon May 27, 2013 7:30 am

No, it's not that, Bob.
I wonder if the UTC-5 is a mirror site ?
BTW as I write this it's saying UTC+8 at the bottom of the page. But I bet it changes to UTC-5 after I've posted this.
Barry
Barry

User avatar
bdalton
Posts: 446
Joined: Mon Aug 20, 2007 1:39 pm
How many Style 216 did Wurlitzer make?: 0
Location: West Cumbria, United Kingdom

Re: Strange forum web page

Post by bdalton » Mon May 27, 2013 7:40 am

Update, I think Iv'e fixed it. I clicked " Detete all board cookies" and deleted them.
Its now showing UTC +8 consistently. Fingers crossed :P

Barry
Barry

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests