Page 1 of 1

Posted: Tue Dec 09, 2008 5:45 pm
by Joe
I've installed Miditzer (216.881) in Ubuntu with the WINE installer. Miditzer plays and looks as it would in MS-Windows, however I cannot access the Settings panel. Linux wraps Miditzer in a typical window, however "Miditzer Settings does not show up when clicking on the top left "window" icon as it would in Microsoft Windows. Any suggestions how to access the Miditzer Settings in Ubuntu? Thanks.

Posted: Tue Dec 09, 2008 6:13 pm
by Jim Henry
Try searching for "settings wine". As I recall there is some setting in WINE that will provide the Yellow M to allow access to the Miditzer settings.

Posted: Tue Dec 09, 2008 7:12 pm
by Joe
That did it, by unchecking the "Allow the window manager to decorate the windows". 

Posted: Tue Dec 09, 2008 8:42 pm
by Joe
I have have Miditzer running on WINE, in Ubuntu. This was easier than I anticipated.

The built in Fluidsynth does work, but with the Windows emulation it is a bit sluggish. (P3 1.2Ghz, 512RAM)

Next up, I'll try it with Qsynth.Joe2008-12-09 20:43:55

Posted: Wed Dec 10, 2008 8:25 pm
by Joe
I've installed the Miditzer Soundfont in Qsynth, and set Miditzer to point to it.  Performance is similar to the built in FluidSynth.  Any suggestions on the Audio settings in Qsynth? (buffers, polyphony, etc.)Thanks,

Posted: Fri Dec 12, 2008 5:14 am
by ggoode.sa
Hi Joe,Are you using Qsynth with ALSA or JACK? I would recommend using it with Jack as then you have control over buffers and latency. Install QjackCtl if you haven't already and then configure JACK following this link (adapt it for Ubuntu) http://organs.110mb.com/FreedomSpecialB ... n_Kit.html . Once Jack is configured use Qsynth with Jack (if you need help with that just let us know... it is on the list of How-To's that need to be written anyway).GrahamG

Re: Ubuntu and Miditzer settings

Posted: Sun Mar 24, 2013 1:39 pm
by ggoode.sa
Those with similar problems, please let us know what your settings are as well... In the most recent versions of Ubuntu, Jack and Ubuntu are not playing well together due to PulseAudio, but there are ways of working around this - if I know what version of Ubuntu to you are using.

GG